<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>

<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/PlainOB1x1', [1, 1], 'div-gpt-ad-1463592874408-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PlainOB_728x90_pgal', [728, 90], 'div-gpt-ad-1463592874408-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PlainOB_inner728x90', [728, 90], 'div-gpt-ad-1463592874408-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PlainOB_Leader', [728, 90], 'div-gpt-ad-1463592874408-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PlainOB_int_CubeA', [300, 250], 'div-gpt-ad-1463592874408-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PlainOB_int_CubeB', [300, 250], 'div-gpt-ad-1463592874408-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PlainOB_ATF_Cube', [300, 250], 'div-gpt-ad-1463592874408-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>

    <title>Nassau IDA Approves Incentives For Hotel In Jericho Commons | Plainview Old Bethpage Herald</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://plainviewoldbethpageherald.com/xmlrpc.php" />
    <meta property="og:image" content="https://plainviewoldbethpageherald.com/wp-content/uploads/2020/07/Jericho-Hotel_A.jpg" /><meta name="author" content="Joseph Wolkin">
<link rel="icon" type="image/png" href="https://plainviewoldbethpageherald.com/wp-content/uploads/2017/03/Plainview_16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://plainviewoldbethpageherald.com/wp-content/uploads/2017/03/Plainview_76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://plainviewoldbethpageherald.com/wp-content/uploads/2017/03/Plainview_120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://plainviewoldbethpageherald.com/wp-content/uploads/2017/03/Plainview_152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://plainviewoldbethpageherald.com/wp-content/uploads/2017/03/Plainview_144x144-1.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://plainviewoldbethpageherald.com/wp-content/uploads/2017/03/Plainview_144x144.png"/><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Plainview Old Bethpage Herald &raquo; Feed" href="https://plainviewoldbethpageherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plainview Old Bethpage Herald &raquo; Comments Feed" href="https://plainviewoldbethpageherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plainview Old Bethpage Herald &raquo; Nassau IDA Approves Incentives For Hotel In Jericho Commons Comments Feed" href="https://plainviewoldbethpageherald.com/2020/07/30/nassau-ida-approves-incentives-for-hotel-in-jericho-commons/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/plainviewoldbethpageherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://plainviewoldbethpageherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://plainviewoldbethpageherald.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://plainviewoldbethpageherald.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.973' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://plainviewoldbethpageherald.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//plainviewoldbethpageherald.com/wp-content/uploads/pum/pum-site-styles.css?generated=1584542168&#038;ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://plainviewoldbethpageherald.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://plainviewoldbethpageherald.com/wp-content/themes/Newspaper/style.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://plainviewoldbethpageherald.com/wp-content/themes/PlainviewOldBethpageHerald/style.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://plainviewoldbethpageherald.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://plainviewoldbethpageherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://plainviewoldbethpageherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://plainviewoldbethpageherald.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://plainviewoldbethpageherald.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://plainviewoldbethpageherald.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://plainviewoldbethpageherald.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://plainviewoldbethpageherald.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://plainviewoldbethpageherald.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://plainviewoldbethpageherald.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://plainviewoldbethpageherald.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://plainviewoldbethpageherald.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://plainviewoldbethpageherald.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://plainviewoldbethpageherald.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://plainviewoldbethpageherald.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://plainviewoldbethpageherald.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://plainviewoldbethpageherald.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://plainviewoldbethpageherald.com/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script type='text/javascript' src='https://plainviewoldbethpageherald.com/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://plainviewoldbethpageherald.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://plainviewoldbethpageherald.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://plainviewoldbethpageherald.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://plainviewoldbethpageherald.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://plainviewoldbethpageherald.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/plainviewoldbethpageherald.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/plainviewoldbethpageherald.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/plainviewoldbethpageherald.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"","is_ssl":"1","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/plainviewoldbethpageherald.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://plainviewoldbethpageherald.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.973'></script>
<script type='text/javascript' src='https://plainviewoldbethpageherald.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/plainviewoldbethpageherald.com\/wp-admin\/admin-ajax.php","nonce":"6422c5e541","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://plainviewoldbethpageherald.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://plainviewoldbethpageherald.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://plainviewoldbethpageherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://plainviewoldbethpageherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://plainviewoldbethpageherald.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Local Animal Shelter Provides Glimmer Of Hope Amid Pandemic' href='https://plainviewoldbethpageherald.com/2020/07/29/local-animal-shelter-provides-glimmer-of-hope-amid-pandemic/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://plainviewoldbethpageherald.com/2020/07/30/nassau-ida-approves-incentives-for-hotel-in-jericho-commons/" />
<link rel='shortlink' href='https://wp.me/p7CEin-1ym' />
<link rel="alternate" type="application/json+oembed" href="https://plainviewoldbethpageherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplainviewoldbethpageherald.com%2F2020%2F07%2F30%2Fnassau-ida-approves-incentives-for-hotel-in-jericho-commons%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://plainviewoldbethpageherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplainviewoldbethpageherald.com%2F2020%2F07%2F30%2Fnassau-ida-approves-incentives-for-hotel-in-jericho-commons%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>

		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://plainviewoldbethpageherald.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://plainviewoldbethpageherald.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Nassau IDA Approves Incentives For Hotel In Jericho Commons" />
<meta property="og:url" content="https://plainviewoldbethpageherald.com/2020/07/30/nassau-ida-approves-incentives-for-hotel-in-jericho-commons/" />
<meta property="og:description" content="The Marriott Residence Inn being developed within the parking lot of the Jericho Commons shopping center just earned yet another victory. Fourteen months after the Town of Oyster Bay Town Board app…" />
<meta property="article:published_time" content="2020-07-30T17:00:12+00:00" />
<meta property="article:modified_time" content="2020-07-27T15:05:57+00:00" />
<meta property="og:site_name" content="Plainview Old Bethpage Herald" />
<meta property="og:image" content="https://plainviewoldbethpageherald.com/wp-content/uploads/2020/07/Jericho-Hotel_A.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@PlainviewHerald" />
<meta name="twitter:site" content="@PlainviewHerald" />
<meta name="twitter:text:title" content="Nassau IDA Approves Incentives For Hotel In Jericho Commons" />
<meta name="twitter:image" content="https://plainviewoldbethpageherald.com/wp-content/uploads/2020/07/Jericho-Hotel_A.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/plainviewoldbethpageherald.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="https:\/\/plainviewoldbethpageherald.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65941892-16', 'auto');
  ga('send', 'pageview');

</script>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

@media (max-width: 767px){
.td-header-sp-top-menu {
    display: block !important; 
}
}
@media (max-width: 767px)
{
	.td-header-top-menu-full {
    display:  block !important;
}
}
.top_menu_space{top: 30px !important;}

.td-banner-wrap-full.td-logo-wrap-full.td-container-wrap{margin-top: 28px;}

.td-header-top-menu-full.td-container-wrap {position: fixed;
    width: 100%;
    top: 0px;}	

.td-header-menu-wrap.td-affix{top: 28px !important;} 			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-5974 single-format-standard nassau-ida-approves-incentives-for-hotel-in-jericho-commons wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<!-- /33457410/PlainOB1x1 -->
<div id='div-gpt-ad-1463592874408-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463592874408-0'); });
</script>
</div>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PlainviewHerald" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/106509046193814762845" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PlainviewHerald" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-2666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-2666"><a href="https://plainviewoldbethpageherald.com">Home</a></li>
<li id="menu-item-2668" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2668"><a href="https://plainviewoldbethpageherald.com/category/plainview-old-bethpage-news/">POB News</a></li>
<li id="menu-item-2667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2667"><a href="https://longislandweekly.com/events/">Events</a></li>
<li id="menu-item-2669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2669"><a href="https://plainviewoldbethpageherald.com/category/school-news/">School News</a></li>
<li id="menu-item-2670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2670"><a href="https://plainviewoldbethpageherald.com/category/fire-police/">Fire &#038; Police</a></li>
<li id="menu-item-2671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2671"><a href="https://plainviewoldbethpageherald.com/category/sports/">Sports</a></li>
<li id="menu-item-2672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2672"><a href="https://plainviewoldbethpageherald.com/category/library/">Library</a></li>
<li id="menu-item-2673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2673"><a href="https://plainviewoldbethpageherald.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-3864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3864"><a href="https://plainviewoldbethpageherald.com/category/opinions/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3865"><a href="https://plainviewoldbethpageherald.com/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-3866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3866"><a href="https://plainviewoldbethpageherald.com/category/opinions/editorials/">Editorials</a></li>
	<li id="menu-item-3867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3867"><a href="https://plainviewoldbethpageherald.com/category/opinions/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-3216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3216"><a href="https://longislandweekly.com/category/specials/">Specials<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3217"><a href="https://longislandweekly.com/category/specials/automotive/">Auto</a></li>
	<li id="menu-item-3218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3218"><a href="https://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-3219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3219"><a href="https://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-3220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3220"><a href="https://longislandweekly.com/category/specials/education/">Education</a></li>
	<li id="menu-item-3221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3221"><a href="https://longislandweekly.com/category/specials/healthy-living/">Healthy Living</a></li>
	<li id="menu-item-3222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3222"><a href="https://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-3223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3223"><a href="https://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li id="menu-item-3224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3224"><a href="https://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-3225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3225"><a href="https://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li id="menu-item-4095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4095"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li id="menu-item-3580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3580"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://plainviewoldbethpageherald.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap  top_menu_space1">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, July 31, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-bar" class="top-header-menu"><li id="menu-item-2891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-2891"><a href="http://antonnews.com">Edition</a>
<ul class="sub-menu">
	<li id="menu-item-3660" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3660"><a href="https://longislandweekly.com">Long Island Weekly</a></li>
	<li id="menu-item-3661" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3661"><a href="http://farmingdale-observer.com/">Farmingdale</a></li>
	<li id="menu-item-3662" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3662"><a href="http://floralparkdispatch.com/">Floral Park</a></li>
	<li id="menu-item-3663" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3663"><a href="http://gardencity-life.com/">Garden City</a></li>
	<li id="menu-item-3664" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3664"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li>
	<li id="menu-item-3665" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3665"><a href="http://greatneckrecord.com/">Great Neck</a></li>
	<li id="menu-item-3666" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3666"><a href="http://hicksvillenews.com/">Hicksville</a></li>
	<li id="menu-item-3667" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3667"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li>
	<li id="menu-item-3668" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3668"><a href="http://manhassetpress.com/">Manhasset</a></li>
	<li id="menu-item-3669" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3669"><a href="http://www.massapequaobserver.com/">Massapequa</a></li>
	<li id="menu-item-3670" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3670"><a href="http://mineolaamerican.com/">Mineola</a></li>
	<li id="menu-item-3671" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3671"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li>
	<li id="menu-item-3672" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3672"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li>
	<li id="menu-item-3673" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3673"><a href="http://portwashington-news.com/">Port Washington</a></li>
	<li id="menu-item-3674" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3674"><a href="http://roslyn-news.com/">Roslyn ∙ Greenvale</a></li>
	<li id="menu-item-3675" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3675"><a href="http://syossetjerichotribune.com/">Syosset ∙ Jericho</a></li>
	<li id="menu-item-3676" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3676"><a href="http://thewestburytimes.com/">Westbury ∙ Carle Place</a></li>
</ul>
</li>
<li id="menu-item-4050" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4050"><a href="https://plainviewoldbethpageherald.com/newsstands/">Newsstands</a></li>
<li id="menu-item-2889" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2889"><a href="https://plainviewoldbethpageherald.com/advertise/">Advertise</a></li>
<li id="menu-item-2890" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2890"><a href="https://antonnews.com/subscription/">Subscribe</a></li>
<li id="menu-item-2888" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2888"><a href="https://plainviewoldbethpageherald.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2887"><a href="https://plainviewoldbethpageherald.com/newspaper-in-education/">Newspaper In Education</a>
<ul class="sub-menu">
	<li id="menu-item-3259" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3259"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PlainviewHerald" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/106509046193814762845" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PlainviewHerald" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://plainviewoldbethpageherald.com/">
            <img  data-retina="https://plainviewoldbethpageherald.com/wp-content/uploads/2017/03/Plainview_544x544-300x99.jpg"  alt="Plainview Old Bethpage Herald" title="Plainview Old Bethpage Herald" data-src="https://plainviewoldbethpageherald.com/wp-content/uploads/2016/06/Plainview_WebLogo3-300x134.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://plainviewoldbethpageherald.com/wp-content/uploads/2017/03/Plainview_544x544-300x99.jpg"  alt="Plainview Old Bethpage Herald" title="Plainview Old Bethpage Herald" data-src="https://plainviewoldbethpageherald.com/wp-content/uploads/2016/06/Plainview_WebLogo3-300x134.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://plainviewoldbethpageherald.com/wp-content/uploads/2017/03/Plainview_544x544-300x99.jpg" src="https://plainviewoldbethpageherald.com/wp-content/uploads/2016/06/Plainview_WebLogo3-300x134.png" alt="Plainview Old Bethpage Herald" title="Plainview Old Bethpage Herald"/></noscript></noscript>
            <span class="td-visual-hidden">Plainview Old Bethpage Herald</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><!-- /33457410/PlainOB_Leader -->
<div id='div-gpt-ad-1463592874408-3' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463592874408-3'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://plainviewoldbethpageherald.com/">
			<img  data-retina="https://plainviewoldbethpageherald.com/wp-content/uploads/2017/03/Plainview_280x96.jpg"  alt="Plainview Old Bethpage Herald" title="Plainview Old Bethpage Herald" data-src="https://plainviewoldbethpageherald.com/wp-content/uploads/2017/03/Plainview_140x48.jpg" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://plainviewoldbethpageherald.com/wp-content/uploads/2017/03/Plainview_280x96.jpg" src="https://plainviewoldbethpageherald.com/wp-content/uploads/2017/03/Plainview_140x48.jpg" alt="Plainview Old Bethpage Herald" title="Plainview Old Bethpage Herald"/></noscript>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://plainviewoldbethpageherald.com/">
			<img  data-retina="https://plainviewoldbethpageherald.com/wp-content/uploads/2017/03/Plainview_544x544-300x99.jpg"  alt="Plainview Old Bethpage Herald" title="Plainview Old Bethpage Herald" data-src="https://plainviewoldbethpageherald.com/wp-content/uploads/2016/06/Plainview_WebLogo3-300x134.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://plainviewoldbethpageherald.com/wp-content/uploads/2017/03/Plainview_544x544-300x99.jpg"  alt="Plainview Old Bethpage Herald" title="Plainview Old Bethpage Herald" data-src="https://plainviewoldbethpageherald.com/wp-content/uploads/2016/06/Plainview_WebLogo3-300x134.png" class="td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="td-retina-data" data-retina="https://plainviewoldbethpageherald.com/wp-content/uploads/2017/03/Plainview_544x544-300x99.jpg" src="https://plainviewoldbethpageherald.com/wp-content/uploads/2016/06/Plainview_WebLogo3-300x134.png" alt="Plainview Old Bethpage Herald" title="Plainview Old Bethpage Herald"/></noscript></noscript>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-2666"><a href="https://plainviewoldbethpageherald.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2668"><a href="https://plainviewoldbethpageherald.com/category/plainview-old-bethpage-news/">POB News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2667"><a href="https://longislandweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2669"><a href="https://plainviewoldbethpageherald.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2670"><a href="https://plainviewoldbethpageherald.com/category/fire-police/">Fire &#038; Police</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2671"><a href="https://plainviewoldbethpageherald.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2672"><a href="https://plainviewoldbethpageherald.com/category/library/">Library</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2673"><a href="https://plainviewoldbethpageherald.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3864"><a href="https://plainviewoldbethpageherald.com/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3865"><a href="https://plainviewoldbethpageherald.com/category/opinions/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3866"><a href="https://plainviewoldbethpageherald.com/category/opinions/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3867"><a href="https://plainviewoldbethpageherald.com/category/opinions/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-3216"><a href="https://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3217"><a href="https://longislandweekly.com/category/specials/automotive/">Auto</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3218"><a href="https://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3219"><a href="https://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3220"><a href="https://longislandweekly.com/category/specials/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3221"><a href="https://longislandweekly.com/category/specials/healthy-living/">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3222"><a href="https://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3223"><a href="https://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3224"><a href="https://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3225"><a href="https://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4095"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3580"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://plainviewoldbethpageherald.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://plainviewoldbethpageherald.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in General News" class="entry-crumb" itemprop="url" href="https://plainviewoldbethpageherald.com/category/general-news/"><span itemprop="title">General News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Nassau IDA Approves Incentives For Hotel In Jericho Commons"><meta itemprop="url" content = "https://plainviewoldbethpageherald.com/2020/07/30/nassau-ida-approves-incentives-for-hotel-in-jericho-commons/">Nassau IDA Approves Incentives For Hotel In Jericho Commons</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-5974" class="post-5974 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-general-news category-plainview-old-bethpage-news tag-milleridge-inn tag-nassau-ida tag-town-of-oyster-bay" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#5aaf4a; color:#fff; border-color:#5aaf4a;" href="https://plainviewoldbethpageherald.com/category/general-news/">General News</a></li><li class="entry-category"><a  href="https://plainviewoldbethpageherald.com/category/plainview-old-bethpage-news/">Plainview-Old Bethpage News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Nassau IDA Approves Incentives For Hotel In Jericho Commons</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://plainviewoldbethpageherald.com/author/jwolkin/">Joseph Wolkin</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-30T12:00:12+00:00" >July 30, 2020</time></span>                    <div class="td-post-comments"><a href="https://plainviewoldbethpageherald.com/2020/07/30/nassau-ida-approves-incentives-for-hotel-in-jericho-commons/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-5974">13</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fplainviewoldbethpageherald.com%2F2020%2F07%2F30%2Fnassau-ida-approves-incentives-for-hotel-in-jericho-commons%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Nassau+IDA+Approves+Incentives+For+Hotel+In+Jericho+Commons&url=https%3A%2F%2Fplainviewoldbethpageherald.com%2F2020%2F07%2F30%2Fnassau-ida-approves-incentives-for-hotel-in-jericho-commons%2F&via=Plainview+Old+Bethpage+Herald"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://plainviewoldbethpageherald.com/2020/07/30/nassau-ida-approves-incentives-for-hotel-in-jericho-commons/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://plainviewoldbethpageherald.com/2020/07/30/nassau-ida-approves-incentives-for-hotel-in-jericho-commons/&amp;media=https://plainviewoldbethpageherald.com/wp-content/uploads/2020/07/Jericho-Hotel_A.jpg&description=Nassau+IDA+Approves+Incentives+For+Hotel+In+Jericho+Commons" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Nassau+IDA+Approves+Incentives+For+Hotel+In+Jericho+Commons%20-%20https%3A%2F%2Fplainviewoldbethpageherald.com%2F2020%2F07%2F30%2Fnassau-ida-approves-incentives-for-hotel-in-jericho-commons%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top "><!-- /33457410/PlainOB_inner728x90 -->
<div id='div-gpt-ad-1463592874408-2' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463592874408-2'); });
</script>
</div></div><figure id="attachment_5975" aria-describedby="caption-attachment-5975" style="width: 300px" class="wp-caption aligncenter"><img   alt="" width="300" height="225" data-srcset="https://plainviewoldbethpageherald.com/wp-content/uploads/2020/07/Jericho-Hotel_A-300x225.jpg 300w, https://plainviewoldbethpageherald.com/wp-content/uploads/2020/07/Jericho-Hotel_A-768x576.jpg 768w, https://plainviewoldbethpageherald.com/wp-content/uploads/2020/07/Jericho-Hotel_A-80x60.jpg 80w, https://plainviewoldbethpageherald.com/wp-content/uploads/2020/07/Jericho-Hotel_A-265x198.jpg 265w, https://plainviewoldbethpageherald.com/wp-content/uploads/2020/07/Jericho-Hotel_A-696x522.jpg 696w, https://plainviewoldbethpageherald.com/wp-content/uploads/2020/07/Jericho-Hotel_A-560x420.jpg 560w, https://plainviewoldbethpageherald.com/wp-content/uploads/2020/07/Jericho-Hotel_A.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" data-src="https://plainviewoldbethpageherald.com/wp-content/uploads/2020/07/Jericho-Hotel_A-300x225.jpg" class="size-medium wp-image-5975 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-medium wp-image-5975" src="https://plainviewoldbethpageherald.com/wp-content/uploads/2020/07/Jericho-Hotel_A-300x225.jpg" alt="" width="300" height="225" srcset="https://plainviewoldbethpageherald.com/wp-content/uploads/2020/07/Jericho-Hotel_A-300x225.jpg 300w, https://plainviewoldbethpageherald.com/wp-content/uploads/2020/07/Jericho-Hotel_A-768x576.jpg 768w, https://plainviewoldbethpageherald.com/wp-content/uploads/2020/07/Jericho-Hotel_A-80x60.jpg 80w, https://plainviewoldbethpageherald.com/wp-content/uploads/2020/07/Jericho-Hotel_A-265x198.jpg 265w, https://plainviewoldbethpageherald.com/wp-content/uploads/2020/07/Jericho-Hotel_A-696x522.jpg 696w, https://plainviewoldbethpageherald.com/wp-content/uploads/2020/07/Jericho-Hotel_A-560x420.jpg 560w, https://plainviewoldbethpageherald.com/wp-content/uploads/2020/07/Jericho-Hotel_A.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><figcaption id="caption-attachment-5975" class="wp-caption-text">The Town of Oyster Bay approved plans last May for a hotel to be built on this lot behind the Milleridge Inn. For the homes on the right, owners are worried hotel-goers will be able to look over the fence and trees into their houses. (Photo by Joseph Wolkin)</figcaption></figure>
<p>The Marriott Residence Inn being developed within the parking lot of the Jericho Commons shopping center just earned yet another victory.</p>
<p>Fourteen months after the Town of Oyster Bay Town Board approved the permit for the hotel, the Nassau County Industrial Development Agency (IDA) is following in its path.</p>
<p>The IDA on July 9 approved a massive benefits package for the hotel. Nassau IDA Chairman Richard Kessel said Twenty-Six Sunset LLC will receive a 20-year PILOT (payment in lieu of taxes) agreement. This means taxes will be frozen for the Marriott for the first five years. From the sixth year on, the PILOT payments will be $192,700 to taxing jurisdictions, versus the current $91,000 in taxes.</p>
<p>“This project will be an economic driver in the Town of Oyster Bay and will provide synergy with area attractions and businesses and also will attract visitors heading to area colleges,” Kessel said in a press release.</p>
<p>Twenty-Six Sunset LLC is run by the Hauppauge-based hotel developer John Danzi. Danzi’s group applied for the benefits package in December 2018, but the higher construction costs meant a new application this year. The reason for the higher cost is due to the group’s use of a unionized construction firm.</p>
<p>The Marriott will have 93 rooms. The Jericho Commons shopping center is owned by the New Hyde Park-based Kimco group.</p>
<p>The hotel awaits permits to begin construction, which will create approximately 100 construction jobs, as well as 33 full-time slots once the hotel opens.</p>
<p>“I’m pleased to see the IDA providing crucial support for a development in one of the industries hardest hit by the pandemic, which is hospitality,” Nassau County Executive Laura Curran said. “This project promises 100 construction jobs and 33 full-time permanent jobs and is a positive sign about bringing visitors back to our hotels and destinations.”</p>
<p>But getting to this point was not an easy journey for Twenty-Six Sunset LLC and Kimco.</p>
<p>Residents were worried about the influx of traffic the multiple-floor hotel would have on the area. The hotel will be based just off Routes 106 and 107, and people were also worried about the possible infringement of privacy for those whose homes are adjacent to the future hotel. However, the homes next to the proposed site of the hotel are already shielded by a fence and several trees.</p>
<p>Once the project received approval from the Town of Oyster Bay, Jericho Chamber of Commerce President Todd Shapiro was ecstatic.</p>
<p>Most of all, he believes, the project will save the famed Milleridge Inn.</p>
<p>“There’s a big shopping center next to the Milleridge Inn,” Shapiro said. “You can’t tell me it’s going to create mayhem. It’s going to be respectful. It’s a small hotel, not a big one. You’re not building the Marriott Marquis up there. It basically works for the local community.”</p>
<p>A petition presented at a public hearing last year included more than 1,000 signatures against the hotel’s construction.</p>
<p>The Milleridge Inn, along with the Milleridge Cottage, sits on the front portion of the property. However, the parking lot is large enough to accompany the hotel that will have less than 100 rooms.</p>
<p>Usually, the town code forces property owners to have at least 2,128 parking spaces for a project like this. But the applicant, at the time, requested a variance from the town since they will be 552 spots short.</p>
<p>Should the parking situation be insufficient, Kimco might have to create more parking spots on the property’s empty areas.</p>
<p>The developer will also plant evergreen trees that are about 10 feet high in order to block any potential cases of people looking onto the properties adjacent to the hotel.</p>
<p>Though additional traffic is still a concern for local residents, Shapiro explained that the Milleridge Inn makes Thanksgiving dinner for more than 2,000 people each year and traffic is never a concern then.</p>
<p>“You’re telling me no one ever complained about that, but now, they’re complaining that 100 people are going to stay at a hotel and there’s going to be a traffic problem,” Shapiro said. “They have car shows there and different events, and no one’s ever complained before.”</p>
<div class="td-a-rec td-a-rec-id-content_bottom "><div style="text-align:center;"><a href="http://longislandweekly-ny.newsmemory.com/" target="_blank"><img  style="max-width: 600px;margin: 0 auto;" data-src="https://plainviewoldbethpageherald.com/wp-content/uploads/2019/09/LIW-Digital-Edition.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://plainviewoldbethpageherald.com/wp-content/uploads/2019/09/LIW-Digital-Edition.jpg" style="max-width: 600px;margin: 0 auto;"></noscript></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://plainviewoldbethpageherald.com/tag/milleridge-inn/">Milleridge Inn</a></li><li><a href="https://plainviewoldbethpageherald.com/tag/nassau-ida/">Nassau IDA</a></li><li><a href="https://plainviewoldbethpageherald.com/tag/town-of-oyster-bay/">Town of Oyster Bay</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fplainviewoldbethpageherald.com%2F2020%2F07%2F30%2Fnassau-ida-approves-incentives-for-hotel-in-jericho-commons%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Nassau+IDA+Approves+Incentives+For+Hotel+In+Jericho+Commons&url=https%3A%2F%2Fplainviewoldbethpageherald.com%2F2020%2F07%2F30%2Fnassau-ida-approves-incentives-for-hotel-in-jericho-commons%2F&via=Plainview+Old+Bethpage+Herald"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://plainviewoldbethpageherald.com/2020/07/30/nassau-ida-approves-incentives-for-hotel-in-jericho-commons/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://plainviewoldbethpageherald.com/2020/07/30/nassau-ida-approves-incentives-for-hotel-in-jericho-commons/&amp;media=https://plainviewoldbethpageherald.com/wp-content/uploads/2020/07/Jericho-Hotel_A.jpg&description=Nassau+IDA+Approves+Incentives+For+Hotel+In+Jericho+Commons" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Nassau+IDA+Approves+Incentives+For+Hotel+In+Jericho+Commons%20-%20https%3A%2F%2Fplainviewoldbethpageherald.com%2F2020%2F07%2F30%2Fnassau-ida-approves-incentives-for-hotel-in-jericho-commons%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0"  style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://plainviewoldbethpageherald.com/2020/07/30/nassau-ida-approves-incentives-for-hotel-in-jericho-commons/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://plainviewoldbethpageherald.com/2020/07/30/nassau-ida-approves-incentives-for-hotel-in-jericho-commons/" data-text="Nassau IDA Approves Incentives For Hotel In Jericho Commons" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://plainviewoldbethpageherald.com/2020/07/29/local-animal-shelter-provides-glimmer-of-hope-amid-pandemic/">Local Animal Shelter Provides Glimmer Of Hope Amid Pandemic</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://plainviewoldbethpageherald.com/author/jwolkin/"><img width="96" height="96"   alt="" data-srcset="https://plainviewoldbethpageherald.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-96x96.jpg 96w, https://plainviewoldbethpageherald.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-150x150.jpg 150w, https://plainviewoldbethpageherald.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-300x300.jpg 300w, https://plainviewoldbethpageherald.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-420x420.jpg 420w, https://plainviewoldbethpageherald.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-24x24.jpg 24w, https://plainviewoldbethpageherald.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-48x48.jpg 48w, https://plainviewoldbethpageherald.com/wp-content/uploads/2019/01/Joseph-Wolkin-web.jpg 500w" sizes="(max-width: 96px) 100vw, 96px" data-src="https://plainviewoldbethpageherald.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-96x96.jpg" class="avatar avatar-96 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="96" height="96" src="https://plainviewoldbethpageherald.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-96x96.jpg" class="avatar avatar-96 photo" alt="" srcset="https://plainviewoldbethpageherald.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-96x96.jpg 96w, https://plainviewoldbethpageherald.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-150x150.jpg 150w, https://plainviewoldbethpageherald.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-300x300.jpg 300w, https://plainviewoldbethpageherald.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-420x420.jpg 420w, https://plainviewoldbethpageherald.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-24x24.jpg 24w, https://plainviewoldbethpageherald.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-48x48.jpg 48w, https://plainviewoldbethpageherald.com/wp-content/uploads/2019/01/Joseph-Wolkin-web.jpg 500w" sizes="(max-width: 96px) 100vw, 96px" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://plainviewoldbethpageherald.com/author/jwolkin/">Joseph Wolkin</a></span></div><div class="td-author-description">Joseph Wolkin is the editor of the <a href="http://levittown-tribune.com"><em>Levittown Tribune</em></a>, <a href="http://syossetjerichotribune.com"><em>Syosset-Jericho Tribune</em></a> and Anton Media Group's automotive special section. A graduate of Stony Brook University, Joseph has been published in dozens of publications. He is the author of <a href="https://www.amazon.com/Grandma-Story-Boy-His/dp/1480815179"><em>Grandma: The Story Of A Boy And His Grandma</em></a>."</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Joseph Wolkin"></span><meta itemprop="datePublished" content="2020-07-30T12:00:12+00:00"><meta itemprop="dateModified" content="2020-07-27T10:05:57-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://plainviewoldbethpageherald.com/2020/07/30/nassau-ida-approves-incentives-for-hotel-in-jericho-commons/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://plainviewoldbethpageherald.com/wp-content/uploads/2016/06/Plainview_WebLogo3-300x134.png"></span><meta itemprop="name" content="Plainview Old Bethpage Herald"></span><meta itemprop="headline " content="Nassau IDA Approves Incentives For Hotel In Jericho Commons"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://plainviewoldbethpageherald.com/wp-content/uploads/2020/07/Jericho-Hotel_A.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="600"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5f24748c86983 = new tdBlock();
block_td_uid_1_5f24748c86983.id = "td_uid_1_5f24748c86983";
block_td_uid_1_5f24748c86983.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5f24748c86983_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":5974,"live_filter_cur_post_author":"69"}';
block_td_uid_1_5f24748c86983.td_column_number = "3";
block_td_uid_1_5f24748c86983.block_type = "td_block_related_posts";
block_td_uid_1_5f24748c86983.post_count = "3";
block_td_uid_1_5f24748c86983.found_posts = "1301";
block_td_uid_1_5f24748c86983.header_color = "";
block_td_uid_1_5f24748c86983.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f24748c86983.max_num_pages = "434";
tdBlocksArray.push(block_td_uid_1_5f24748c86983);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5f24748c86983_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5f24748c86983" ><h4 class="td-related-title"><a id="td_uid_2_5f24748c8a9de" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5f24748c86983" href="#">RELATED ARTICLES</a><a id="td_uid_3_5f24748c8a9e6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5f24748c86983" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5f24748c86983 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://plainviewoldbethpageherald.com/2020/07/29/local-animal-shelter-provides-glimmer-of-hope-amid-pandemic/" rel="bookmark" title="Local Animal Shelter Provides Glimmer Of Hope Amid Pandemic"><img width="218" height="150"   alt="" title="Local Animal Shelter Provides Glimmer Of Hope Amid Pandemic" data-src="https://plainviewoldbethpageherald.com/wp-content/uploads/2020/07/COVER_A-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://plainviewoldbethpageherald.com/wp-content/uploads/2020/07/COVER_A-218x150.jpg" alt="" title="Local Animal Shelter Provides Glimmer Of Hope Amid Pandemic"/></noscript></a></div>                <a href="https://plainviewoldbethpageherald.com/category/general-news/" class="td-post-category">General News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://plainviewoldbethpageherald.com/2020/07/29/local-animal-shelter-provides-glimmer-of-hope-amid-pandemic/" rel="bookmark" title="Local Animal Shelter Provides Glimmer Of Hope Amid Pandemic">Local Animal Shelter Provides Glimmer Of Hope Amid Pandemic</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://plainviewoldbethpageherald.com/2020/07/23/malls-are-officially-open-for-business-under-phase-4/" rel="bookmark" title="Malls Are Officially Open For Business Under Phase 4"><img width="218" height="150"   alt="" title="Malls Are Officially Open For Business Under Phase 4" data-src="https://plainviewoldbethpageherald.com/wp-content/uploads/2020/07/Cover1-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://plainviewoldbethpageherald.com/wp-content/uploads/2020/07/Cover1-218x150.jpg" alt="" title="Malls Are Officially Open For Business Under Phase 4"/></noscript></a></div>                <a href="https://plainviewoldbethpageherald.com/category/general-news/" class="td-post-category">General News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://plainviewoldbethpageherald.com/2020/07/23/malls-are-officially-open-for-business-under-phase-4/" rel="bookmark" title="Malls Are Officially Open For Business Under Phase 4">Malls Are Officially Open For Business Under Phase 4</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://plainviewoldbethpageherald.com/2020/07/22/legislators-propose-police-complaint-hotline-and-website/" rel="bookmark" title="Legislators Propose Police Complaint Hotline And Website"><img width="218" height="150"   alt="" title="Legislators Propose Police Complaint Hotline And Website" data-src="https://plainviewoldbethpageherald.com/wp-content/uploads/2020/07/Police-Complaint-Hotline_B-218x150.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://plainviewoldbethpageherald.com/wp-content/uploads/2020/07/Police-Complaint-Hotline_B-218x150.jpg" alt="" title="Legislators Propose Police Complaint Hotline And Website"/></noscript></a></div>                <a href="https://plainviewoldbethpageherald.com/category/fire-police/" class="td-post-category">Fire &amp; Police</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://plainviewoldbethpageherald.com/2020/07/22/legislators-propose-police-complaint-hotline-and-website/" rel="bookmark" title="Legislators Propose Police Complaint Hotline And Website">Legislators Propose Police Complaint Hotline And Website</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5f24748c86983" data-td_block_id="td_uid_1_5f24748c86983"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5f24748c86983" data-td_block_id="td_uid_1_5f24748c86983"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/30/nassau-ida-approves-incentives-for-hotel-in-jericho-commons/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form"  style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment"  id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" data-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=112645715&#038;postid=5974&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=4d08f155023885acd0a2a7940d4b270bd60e2152#parent=https%3A%2F%2Fplainviewoldbethpageherald.com%2F2020%2F07%2F30%2Fnassau-ida-approves-incentives-for-hotel-in-jericho-commons%2F" class="jetpack_remote_comment lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <script>var block_td_uid_4_5f24748c8da75 = new tdBlock();
block_td_uid_4_5f24748c8da75.id = "td_uid_4_5f24748c8da75";
block_td_uid_4_5f24748c8da75.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"Featured","custom_url":"https:\/\/plainviewoldbethpageherald.com\/category\/featured","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_4_5f24748c8da75_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5f24748c8da75.td_column_number = "1";
block_td_uid_4_5f24748c8da75.block_type = "td_block_7";
block_td_uid_4_5f24748c8da75.post_count = "5";
block_td_uid_4_5f24748c8da75.found_posts = "508";
block_td_uid_4_5f24748c8da75.header_color = "#";
block_td_uid_4_5f24748c8da75.ajax_pagination_infinite_stop = "";
block_td_uid_4_5f24748c8da75.max_num_pages = "102";
tdBlocksArray.push(block_td_uid_4_5f24748c8da75);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_4_5f24748c8da75_rand td-pb-border-top"  data-td-block-uid="td_uid_4_5f24748c8da75" ><h4 class="block-title"><a href="https://plainviewoldbethpageherald.com/category/featured">Featured</a></h4><div id=td_uid_4_5f24748c8da75 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://plainviewoldbethpageherald.com/2020/07/30/nassau-ida-approves-incentives-for-hotel-in-jericho-commons/" rel="bookmark" title="Nassau IDA Approves Incentives For Hotel In Jericho Commons"><img width="100" height="70"   alt="" title="Nassau IDA Approves Incentives For Hotel In Jericho Commons" data-src="https://plainviewoldbethpageherald.com/wp-content/uploads/2020/07/Jericho-Hotel_A-100x70.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://plainviewoldbethpageherald.com/wp-content/uploads/2020/07/Jericho-Hotel_A-100x70.jpg" alt="" title="Nassau IDA Approves Incentives For Hotel In Jericho Commons"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://plainviewoldbethpageherald.com/2020/07/30/nassau-ida-approves-incentives-for-hotel-in-jericho-commons/" rel="bookmark" title="Nassau IDA Approves Incentives For Hotel In Jericho Commons">Nassau IDA Approves Incentives For Hotel In Jericho Commons</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-30T12:00:12+00:00" >July 30, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://plainviewoldbethpageherald.com/2020/07/29/local-animal-shelter-provides-glimmer-of-hope-amid-pandemic/" rel="bookmark" title="Local Animal Shelter Provides Glimmer Of Hope Amid Pandemic"><img width="100" height="70"   alt="" title="Local Animal Shelter Provides Glimmer Of Hope Amid Pandemic" data-src="https://plainviewoldbethpageherald.com/wp-content/uploads/2020/07/COVER_A-100x70.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://plainviewoldbethpageherald.com/wp-content/uploads/2020/07/COVER_A-100x70.jpg" alt="" title="Local Animal Shelter Provides Glimmer Of Hope Amid Pandemic"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://plainviewoldbethpageherald.com/2020/07/29/local-animal-shelter-provides-glimmer-of-hope-amid-pandemic/" rel="bookmark" title="Local Animal Shelter Provides Glimmer Of Hope Amid Pandemic">Local Animal Shelter Provides Glimmer Of Hope Amid Pandemic</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-29T12:00:12+00:00" >July 29, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://plainviewoldbethpageherald.com/2020/07/23/malls-are-officially-open-for-business-under-phase-4/" rel="bookmark" title="Malls Are Officially Open For Business Under Phase 4"><img width="100" height="70"   alt="" title="Malls Are Officially Open For Business Under Phase 4" data-src="https://plainviewoldbethpageherald.com/wp-content/uploads/2020/07/Cover1-100x70.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://plainviewoldbethpageherald.com/wp-content/uploads/2020/07/Cover1-100x70.jpg" alt="" title="Malls Are Officially Open For Business Under Phase 4"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://plainviewoldbethpageherald.com/2020/07/23/malls-are-officially-open-for-business-under-phase-4/" rel="bookmark" title="Malls Are Officially Open For Business Under Phase 4">Malls Are Officially Open For Business Under Phase 4</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-23T12:00:33+00:00" >July 23, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://plainviewoldbethpageherald.com/2020/07/22/legislators-propose-police-complaint-hotline-and-website/" rel="bookmark" title="Legislators Propose Police Complaint Hotline And Website"><img width="100" height="70"   alt="" title="Legislators Propose Police Complaint Hotline And Website" data-src="https://plainviewoldbethpageherald.com/wp-content/uploads/2020/07/Police-Complaint-Hotline_B-100x70.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://plainviewoldbethpageherald.com/wp-content/uploads/2020/07/Police-Complaint-Hotline_B-100x70.jpg" alt="" title="Legislators Propose Police Complaint Hotline And Website"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://plainviewoldbethpageherald.com/2020/07/22/legislators-propose-police-complaint-hotline-and-website/" rel="bookmark" title="Legislators Propose Police Complaint Hotline And Website">Legislators Propose Police Complaint Hotline And Website</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-22T12:00:14+00:00" >July 22, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://plainviewoldbethpageherald.com/2020/07/16/bringing-medicine-to-the-masses/" rel="bookmark" title="Bringing Medicine To The Masses"><img width="100" height="70"   alt="" title="Bringing Medicine To The Masses" data-src="https://plainviewoldbethpageherald.com/wp-content/uploads/2020/07/TeleMedicine_071720-100x70.jpg" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://plainviewoldbethpageherald.com/wp-content/uploads/2020/07/TeleMedicine_071720-100x70.jpg" alt="" title="Bringing Medicine To The Masses"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://plainviewoldbethpageherald.com/2020/07/16/bringing-medicine-to-the-masses/" rel="bookmark" title="Bringing Medicine To The Masses">Bringing Medicine To The Masses</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-16T12:05:07+00:00" >July 16, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><p><script type="text/javascript" src="https://app.getresponse.com/view_webform_v2.js?u=SvDgI&#038;webforms_id=Bqj5Q"></script></p>
</div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_1 "><!-- /33457410/PlainOB_ATF_Cube -->
<div id='div-gpt-ad-1463592874408-6'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463592874408-6'); });
</script>
</div></div><aside class="widget widget_text"><div class="block-title"><span>Plainview Old Bethpage Area News</span></div>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6936_widget"></div><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6936/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_3 "><!-- /33457410/PlainOB_int_CubeA -->
<div id='div-gpt-ad-1463592874408-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463592874408-4'); });
</script>
</div>
</div><aside class="widget widget_media_image"><a href="http://antonnews.com/subscribe" target="_blank" rel="noopener noreferrer"><img width="287" height="760"   alt="" style="max-width: 100%; height: auto;" data-srcset="https://plainviewoldbethpageherald.com/wp-content/uploads/2016/11/PlaingviewOBP_HV-line.jpg 306w, https://plainviewoldbethpageherald.com/wp-content/uploads/2016/11/PlaingviewOBP_HV-line-113x300.jpg 113w, https://plainviewoldbethpageherald.com/wp-content/uploads/2016/11/PlaingviewOBP_HV-line-159x420.jpg 159w" sizes="(max-width: 287px) 100vw, 287px" data-src="https://plainviewoldbethpageherald.com/wp-content/uploads/2016/11/PlaingviewOBP_HV-line.jpg" class="image wp-image-3300 aligncenter attachment-287x803 size-287x803 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="287" height="760" src="https://plainviewoldbethpageherald.com/wp-content/uploads/2016/11/PlaingviewOBP_HV-line.jpg" class="image wp-image-3300 aligncenter attachment-287x803 size-287x803" alt="" style="max-width: 100%; height: auto;" srcset="https://plainviewoldbethpageherald.com/wp-content/uploads/2016/11/PlaingviewOBP_HV-line.jpg 306w, https://plainviewoldbethpageherald.com/wp-content/uploads/2016/11/PlaingviewOBP_HV-line-113x300.jpg 113w, https://plainviewoldbethpageherald.com/wp-content/uploads/2016/11/PlaingviewOBP_HV-line-159x420.jpg 159w" sizes="(max-width: 287px) 100vw, 287px" /></noscript></a></aside><aside class="widget widget_rss"><div class="block-title"><span><a class="rsswidget" href="https://longislandweekly.com/"><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://plainviewoldbethpageherald.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://plainviewoldbethpageherald.com/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="https://longislandweekly.com/">Long Island Weekly</a></span></div><ul><li><a class='rsswidget' href='https://longislandweekly.com/local-animal-shelter-provides-glimmer-of-hope-amid-pandemic/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=local-animal-shelter-provides-glimmer-of-hope-amid-pandemic'>Local Animal Shelter Provides Glimmer Of Hope Amid Pandemic</a></li><li><a class='rsswidget' href='https://longislandweekly.com/combating-age-related-arthritis-in-pets/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=combating-age-related-arthritis-in-pets'>Combating Age-Related Arthritis In Pets</a></li><li><a class='rsswidget' href='https://longislandweekly.com/north-hempstead-to-assist-local-gyms-and-fitness-studios/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=north-hempstead-to-assist-local-gyms-and-fitness-studios'>North Hempstead To Assist Local Gyms And Fitness Studios</a></li><li><a class='rsswidget' href='https://longislandweekly.com/roslyn-native-turned-celebrity-chef-shares-the-art-of-skewering/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=roslyn-native-turned-celebrity-chef-shares-the-art-of-skewering'>Roslyn Native Turned Celebrity Chef Shares The Art Of Skewering</a></li><li><a class='rsswidget' href='https://longislandweekly.com/practical-tips-for-overcoming-dating-anxiety/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=practical-tips-for-overcoming-dating-anxiety'>Practical Tips for Overcoming Dating Anxiety</a></li></ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_5 "><!-- /33457410/PlainOB_int_CubeB -->
<div id='div-gpt-ad-1463592874408-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463592874408-5'); });
</script>
</div></div><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://antonnews.com/subscription/" target="_blank" rel="noopener noreferrer"><img   alt="" width="300" height="249" data-src="https://plainviewoldbethpageherald.com/wp-content/uploads/2019/09/PlainviewEdition25¢_300x250-300x249.jpg" class="aligncenter wp-image-5400 size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="aligncenter wp-image-5400 size-medium" src="https://plainviewoldbethpageherald.com/wp-content/uploads/2019/09/PlainviewEdition25¢_300x250-300x249.jpg" alt="" width="300" height="249" /></noscript></a></p>
</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Long Island Area News</span></div>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6938_widget"></div><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6938/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top "><!-- /33457410/PlainOB_728x90_pgal -->
<div id='div-gpt-ad-1463592874408-1' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463592874408-1'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://plainviewoldbethpageherald.com/"><img  alt="Plainview Old Bethpage Herald" title="Plainview Old Bethpage Herald" data-src="https://plainviewoldbethpageherald.com/wp-content/uploads/2016/06/Plainview_WebLogo3grey-300x134.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://plainviewoldbethpageherald.com/wp-content/uploads/2016/06/Plainview_WebLogo3grey-300x134.jpg" alt="Plainview Old Bethpage Herald" title="Plainview Old Bethpage Herald"/></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Since 1956, the <em>Plainview-Old Bethpage Herald</em> has faithfully served its community as a trusted source for local news and community events, such as local celebrations, business, local sports, philanthropy and board meetings.<div class="footer-email-wrap">Contact us: <a href="mailto:plainview@antonmediagroup.com">plainview@antonmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/PlainviewHerald" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/106509046193814762845" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/PlainviewHerald" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2020 • Anton Media Group • All Rights Reserved • <a href="https://antonmediagroup.com/anton-media-group-privacy-policy/">Privacy Policy</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<div id="pum-5377" class="pum pum-overlay pum-theme-5291 pum-theme-framed-border popmake-overlay pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:5377,&quot;slug&quot;:&quot;meet-the-editor&quot;,&quot;theme_id&quot;:5291,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-5377&quot;,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:&quot;1&quot;}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;delay&quot;:7500,&quot;cookie_name&quot;:[&quot;pum-5377&quot;]}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:&quot;1&quot;},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-5377" class="pum-container popmake theme-5291 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			<h2 style="text-align: center;">Meet the Editor</h2>
<p><img   alt="" width="300" height="300" data-src="https://farmingdale-observer.com/wp-content/uploads/2018/01/Christopher-Birsner-square-sm-300x300.jpg" class="aligncenter wp-image-6760 size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="aligncenter wp-image-6760 size-medium" src="https://farmingdale-observer.com/wp-content/uploads/2018/01/Christopher-Birsner-square-sm-300x300.jpg" alt="" width="300" height="300" /></noscript>Christopher Birsner is the editor of the <a href="https://farmingdale-observer.com"><em>Farmingdale Observer</em></a>, <a href="https://plainviewoldbethpageherald.com" target="_blank" rel="noopener noreferrer"><em>Plainview-Old Bethpage Herald</em></a> and <a href="https://longislandweekly.com" target="_blank" rel="noopener noreferrer"><em>Long Island Weekly</em></a>&#8216;s sports section. He began his Anton Media Group career as an intern in January 2018 before officially being hired in April and graduating from Hofstra University in June of that year. He has published many of stories across all Anton publications and enjoys writing about local news, sports and gaming.</p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
	<div style="display:none">
	<div class="grofile-hash-map-5fde279402a3caea0e0fc8d2a6a21c59">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 5f24748c9ae9a
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
    padding-right: 0px !important;
}
.sf-menu > li > a {
    font-weight: 500 !important;
}
.wp-caption-text, .wp-caption-dd {
    font-style: inherit !important;
}
.td-header-style-1 .td-header-sp-logo {
    height: 150px !important;
}
.td-header-style-1 .td-header-sp-logo img {
    max-height: 150px !important;
}
.td-header-style-1 .td-header-sp-recs {
    margin: 55px 0 9px 0 !important;
}
.widget_rss .block-title .rsswidget {
    padding: 7px 10px;
}
article.type-post figure{
    max-width: 100% !important;
}
</style>

<script type='text/javascript' src='https://plainviewoldbethpageherald.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11'></script>
<script type='text/javascript' src='https://plainviewoldbethpageherald.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://plainviewoldbethpageherald.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://plainviewoldbethpageherald.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='https://plainviewoldbethpageherald.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.9.1","ajaxurl":"https:\/\/plainviewoldbethpageherald.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/plainviewoldbethpageherald.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"5286","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/plainviewoldbethpageherald.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/plainviewoldbethpageherald.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-5377":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":true,"disable_form_reopen":true,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"delay":7500,"cookie_name":["pum-5377"]}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-5377","time":"1 month","path":"1"}}],"theme_id":"5291","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","theme_slug":"framed-border","id":5377,"slug":"meet-the-editor"}};
/* ]]> */
</script>
<script type='text/javascript' src='//plainviewoldbethpageherald.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1584542168&#038;ver=1.9.1'></script>
<script type='text/javascript' src='https://plainviewoldbethpageherald.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[5974]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://plainviewoldbethpageherald.com/wp-content/themes/PlainviewOldBethpageHerald/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://plainviewoldbethpageherald.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=112645715&postid=5974&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4d08f155023885acd0a2a7940d4b270bd60e2152#parent=https%3A%2F%2Fplainviewoldbethpageherald.com%2F2020%2F07%2F30%2Fnassau-ida-approves-incentives-for-hotel-in-jericho-commons%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=112645715&postid=5974&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4d08f155023885acd0a2a7940d4b270bd60e2152#parent=https%3A%2F%2Fplainviewoldbethpageherald.com%2F2020%2F07%2F30%2Fnassau-ida-approves-incentives-for-hotel-in-jericho-commons%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'112645715',post:'5974',tz:'-5',srv:'plainviewoldbethpageherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '112645715', '5974' ]);
</script>

</body>
</html>